Transfer case / transmission ? Where to start?

rigid

Member
Joined
Sep 18, 2016
Messages
94
Reaction score
3
Location
united states
We have an 06 with 150k miles. It has started having a couple issues that I don't think are related but I'm also not sure. Sometimes when shifting from park to reverse it sounds like its lightly grinding. Put it back in park and shift again it is ok. The shift handle does have some play in it. I can also see that the colored orange indicator is not fully in one spot and has to be adjusted.

Of more concern when driving down the road in 2wd there is a knock or thump slightly more than when your rear tires are running over the cracks in the road where each section of concrete was poured. The oil change sticker says it has 2k more miles before due again. I took the plug out and had to add a little more than a quart fluid to the case. Was guessing it was a little too late but drove it 10 miles and of course it is still there. Coming back it did make that light grinding noise while driving down the road in gear.

Rear end grease was changed a year ago and is still full. U joints in both driveshafts are good.
Transmission fluid color is good and at the correct level.

Any suggestions on where I should start to find the problem(s) ? It is a 242 case

Thank you
 

BackRoadEnthusiast

New Member
Joined
Aug 2, 2021
Messages
7
Reaction score
1
We have an 06 with 150k miles. It has started having a couple issues that I don't think are related but I'm also not sure. Sometimes when shifting from park to reverse it sounds like its lightly grinding. Put it back in park and shift again it is ok. The shift handle does have some play in it. I can also see that the colored orange indicator is not fully in one spot and has to be adjusted.

Of more concern when driving down the road in 2wd there is a knock or thump slightly more than when your rear tires are running over the cracks in the road where each section of concrete was poured. The oil change sticker says it has 2k more miles before due again. I took the plug out and had to add a little more than a quart fluid to the case. Was guessing it was a little too late but drove it 10 miles and of course it is still there. Coming back it did make that light grinding noise while driving down the road in gear.

Rear end grease was changed a year ago and is still full. U joints in both driveshafts are good.
Transmission fluid color is good and at the correct level.

Any suggestions on where I should start to find the problem(s) ? It is a 242 case

Thank you
We have an 06 with 150k miles. It has started having a couple issues that I don't think are related but I'm also not sure. Sometimes when shifting from park to reverse it sounds like its lightly grinding. Put it back in park and shift again it is ok. The shift handle does have some play in it. I can also see that the colored orange indicator is not fully in one spot and has to be adjusted.

Of more concern when driving down the road in 2wd there is a knock or thump slightly more than when your rear tires are running over the cracks in the road where each section of concrete was poured. The oil change sticker says it has 2k more miles before due again. I took the plug out and had to add a little more than a quart fluid to the case. Was guessing it was a little too late but drove it 10 miles and of course it is still there. Coming back it did make that light grinding noise while driving down the road in gear.

Rear end grease was changed a year ago and is still full. U joints in both driveshafts are good.
Transmission fluid color is good and at the correct level.

Any suggestions on where I should start to find the problem(s) ? It is a 242 case

Thank you
Sounds like a transfer case issue. I had the same thing happen to my 07 Liberty sport a few years back. It got worse and worse till eventually the 4wheel drive shaft came completely out of the transfer case and busted the coupling and ****** that holds it in. Don't wait for it to happen, fix it now
 
Top