New Forum software for Jeep KJ

Discussion in 'Site News' started by Shaggy, Apr 2, 2019.

  1. tommudd

    tommudd Moderator Staff Member Moderator

    Messages:
    17,067
    Likes Received:
    144
    Joined:
    Jul 14, 2005
    Location:
    Southeastern Ohio
    Used the white until it gave me headaches , changed it to the black last night and already its giving me a headache and this is on a home computer with a 19 inch monitor ugggghhhhhhhh
     
  2. uss2defiant

    uss2defiant Full Access Member

    Messages:
    3,296
    Likes Received:
    15
    Joined:
    Jun 25, 2014
    Location:
    Tucson, Arizona
    It sort of works. If there is no new posts, it sends me to the first post. I personally prefer the old function to take to to the end of the thread.
    Just used to the old board.
    Also doesn't work if I am not logged in.

    I have no white issues on Android on my end using chrome.

    Thanks.
     
    Last edited: Apr 7, 2019
  3. turblediesel

    turblediesel memberable

    Messages:
    2,102
    Likes Received:
    35
    Joined:
    May 31, 2015
    Location:
    Alaska
    The white's pretty bright. A larger & fatter font might help.

    White print on black is an eyeball sucker.
     
  4. Shaggy

    Shaggy Member Staff Member Administrator

    Messages:
    792
    Likes Received:
    13
    Joined:
    Mar 17, 2010
    Location:
    Arizona
    How about now? Changed to a grayer color and not white.
     
    Robtomp likes this.
  5. sota

    sota Full Access Member

    Messages:
    1,359
    Likes Received:
    55
    Joined:
    Apr 6, 2011
    Location:
    NJ
    yea, no, not really.
     
  6. kejobe

    kejobe Full Access Member

    Messages:
    309
    Likes Received:
    9
    Joined:
    Sep 5, 2016
    Location:
    NE Ohio
    Is there no edit button anymore? Or am I missing it somewhere?
     
    CherokeeLiberty likes this.
  7. CherokeeLiberty

    CherokeeLiberty Full Access Member

    Messages:
    86
    Likes Received:
    12
    Joined:
    Nov 14, 2018
    Location:
    Northern MN
    You are correct.
     
  8. Shaggy

    Shaggy Member Staff Member Administrator

    Messages:
    792
    Likes Received:
    13
    Joined:
    Mar 17, 2010
    Location:
    Arizona
    Oops, ok. I'll get it changed.
     
    LibertyTC likes this.
  9. sota

    sota Full Access Member

    Messages:
    1,359
    Likes Received:
    55
    Joined:
    Apr 6, 2011
    Location:
    NJ
    still no edit button as of this post.
     
  10. profdlp

    profdlp Grouchy Old Cuss

    Messages:
    4,821
    Likes Received:
    103
    Joined:
    May 21, 2013
    Location:
    Westlake, Ohio
    Try clearing your browser cache and reloading the page.
     
  11. Shaggy

    Shaggy Member Staff Member Administrator

    Messages:
    792
    Likes Received:
    13
    Joined:
    Mar 17, 2010
    Location:
    Arizona
    How about now?
     
  12. sota

    sota Full Access Member

    Messages:
    1,359
    Likes Received:
    55
    Joined:
    Apr 6, 2011
    Location:
    NJ
    now I see buttons.
     
  13. Aztimer2

    Aztimer2 Full Access Member

    Messages:
    108
    Likes Received:
    1
    Joined:
    Aug 9, 2016
    Location:
    Glendale,AZ
    Will you be adding the Tapatalk plug in to the forum?
     
    LibertyTC likes this.
  14. Shaggy

    Shaggy Member Staff Member Administrator

    Messages:
    792
    Likes Received:
    13
    Joined:
    Mar 17, 2010
    Location:
    Arizona
    Yes
     
  15. Aztimer2

    Aztimer2 Full Access Member

    Messages:
    108
    Likes Received:
    1
    Joined:
    Aug 9, 2016
    Location:
    Glendale,AZ
    I cant get it to work. Can you advise how to set it up?
     
  16. Shaggy

    Shaggy Member Staff Member Administrator

    Messages:
    792
    Likes Received:
    13
    Joined:
    Mar 17, 2010
    Location:
    Arizona
    I dont have it setup yet. When I do, I'll let you know.
     
    Leeann likes this.
  17. tcharleschapman

    tcharleschapman New Member

    Messages:
    13
    Likes Received:
    3
    Joined:
    Jul 10, 2019
    Location:
    Elbert, CO
    Hey there - having some issues and was told to post here.

    Issue #1 - Avatar
    LibertyTC has been trying to help me with this but I can't get my Avatar to change.
    Here is the drop-down menu where I should supposedly be able to see a spot to change my avatar:
    [​IMG]
    And here is the error:
    [​IMG]
     
  18. tcharleschapman

    tcharleschapman New Member

    Messages:
    13
    Likes Received:
    3
    Joined:
    Jul 10, 2019
    Location:
    Elbert, CO
    Issue #2: Editing posts.

    When I post to a thread I have no way to go back and edit the post - the button does not exist.

    I do have access to this button in my conversations.
     
  19. Shaggy

    Shaggy Member Staff Member Administrator

    Messages:
    792
    Likes Received:
    13
    Joined:
    Mar 17, 2010
    Location:
    Arizona
    You should be able to edit your posts again.
     
  20. Billwill

    Billwill Full Access Member

    Messages:
    1,291
    Likes Received:
    50
    Joined:
    Nov 26, 2009
    Location:
    White River, South Africa
    What is going here with the colors etc. on this Site? After months of Shaggy tweeking the colors etc. suddenly everything is a light blue background with light grey foreground!
    I thought my laptop had picked up a virus but I have now logged on from my neighbour's PC and it is the same!