Stuck in neutral and won't start

hoser1000

New Member
Joined
Sep 10, 2022
Messages
2
Reaction score
0
2012 Jeep Liberty Jet edition with 84,000 miles on it. About a month ago I noticed that sometimes when accelerating hard, it will rev real high like its in neutral and then upshift. I checked the transmission fluid and was a little low so I added more to get within operating range.

This morning my daughter started the Jeep, put it in drive and pulled forward to do a 3 point turn. When she went to put it in reverse it got stuck in neutral. She shut down the vehicle and came to tell me about how it won't go into reverse and now it won't start. When I went outside and try to start the vehicle, nothing. The shifter moved down through all the gears but once I put it back in Park, it locked into place. I can press the manual override button to move the shifter but still unable to start the engine.

Basically I am at a point where the transmission is stuck in neutral and the vehicle will not even attempt to start. Any help is much appreciated.
 

lfhoward

Well-Known Member
KJ Supporting Member
Joined
Dec 9, 2012
Messages
1,593
Reaction score
1,457
Location
Philadelphia, PA
The motor should be able to start in either park or neutral - due to the neutral safety switch. I wonder if the cable that changes positions on the transmission came off, or if there is a problem with the nss.
 

hoser1000

New Member
Joined
Sep 10, 2022
Messages
2
Reaction score
0
When my daughter came home she told me that when she switched it from Drive to Reverse, it was showing Neutral on the dash (even though she put it in park). I haven't had a chance to get under it yet so I wasn't sure if it's a cable or what is communicating with the transmission to tell it to shift but this will be the first thing I look for.

I went back out and looked at the gear indicator on the dash and it is indicating the vehicle is in Drive when it is clearly in Neutral because it can be pushed.
 
Last edited:
Top