Jump feeling / subtle clunking noise from park to drive, reverse to drive.

rock_minute

New Member
Joined
Jul 2, 2021
Messages
21
Reaction score
3
So. I got the clicking / twig snapping noise taken car of. (inner control arm).
Now, when O reverse from park and put it into drive, then press the gas no matter how softly, it feels like the jeep kind hitches / shudders. And sometimes I can feel, rather than hear, the clunk. I can repeat this if I’m at a stop light, put the car into park and / or neutral for a little while, then go into drive and push the pedal. The Jeep jumps / shudders.

this doesn’t happen on a normal stop / go.

Any idea?
 
Last edited:

LabRat

Well-Known Member
Joined
Apr 29, 2021
Messages
548
Reaction score
393
Location
Bellevue NE
So. I got the clicking / twig snapping noise taken car of. (inner control arm).
Now, when O reverse from park and put it into drive, then press the gas no matter how softly, it feels like the jeep kind hitches / shudders. And sometimes I can feel, rather than hear, the clunk. I can repeat this if I’m at a stop light, put the car into park and / or neutral for a little while, then go into drive and push the pedal. The Jeep jumps / shudders.

this doesn’t happen on a normal stop / go.

Any idea?
How your lower control arms looking?
 

LabRat

Well-Known Member
Joined
Apr 29, 2021
Messages
548
Reaction score
393
Location
Bellevue NE
I took them in two weeks ago for the recall. They should be fine.
Ah ha! I did the same thing last month and had the same symptoms after. @tommudd suggested parking on a level surface, loosening and then retorqing the bolts while the Jeep is on the ground.

I did this and the symptoms went away.
 

LabRat

Well-Known Member
Joined
Apr 29, 2021
Messages
548
Reaction score
393
Location
Bellevue NE
awesome! Gonna try this tomorrow. Any suggestions on what mm to use?
17 and 19mm on mine, but it’s Chrysler made in Toledo so it could any number of sizes both SAE and Metric depending on what they had at the plant that month. Lol
 

rock_minute

New Member
Joined
Jul 2, 2021
Messages
21
Reaction score
3
How much tighter would those control arms need to get? With my limited tools / time, I checked all the bolts I could and could barely budge any of them tighter.
 

duderz7

Full Access Member
Joined
Jan 20, 2016
Messages
632
Reaction score
216
Location
Weiser, ID
Need to loosen first, this is most important part. If they tightened them with the suspension hanging the bushings will be under tension when jeep is on the ground. Loosen all bolts, jump on the rear bumper, and rock jeep back and forth a bit. Now retorque all bolts. I don't remember torque spec but you'll want at least a 1/2 inch drive set, 3/8 is not meant for that kind of torque.
 

LabRat

Well-Known Member
Joined
Apr 29, 2021
Messages
548
Reaction score
393
Location
Bellevue NE
You should look up the proper torque or Yuo Will just be doing it again. Rent a proper torque wrench from the autoparts store. If you search the forums for “service manual” you can get the torque value there. I’d post it but limited bandwidth in the desert!
 

rock_minute

New Member
Joined
Jul 2, 2021
Messages
21
Reaction score
3
Okay. Took it to the mechanic, as I didn’t have time to fix this on my own. Going on a trip this weekend. They agreed with all your assessments, though they didn’t feel the weird clunk. They did pretty much everything you all talked about, test drove it, said everything felt fine to them.
The moment I reversed out of the parking lot, put it into drive, and stepped on the gas the subtle clunk happened again.

As I drove down the street, I hit the brake a couple of times and felt the same clunk. Frustrated, I went to go back to the mechanic, and the clunking in the brakes at least stopped, though the brakes feel a little weird now. I ran some errands instead, and the reverse, into drive, gas, clunk happened a couple more times.

So if fixing the lower control arms didn’t fix it, any other ideas?
 

LabRat

Well-Known Member
Joined
Apr 29, 2021
Messages
548
Reaction score
393
Location
Bellevue NE
How much play in the CV joints on you propeller shafts? Boots intact? How are your transmission and gear boxes fluid levels? How much sag your suspension showing? Any play in the ball joints?
 

JnyBob

New Member
Joined
Jan 16, 2021
Messages
7
Reaction score
2
Location
North Carolina
So. I got the clicking / twig snapping noise taken car of. (inner control arm).
Now, when O reverse from park and put it into drive, then press the gas no matter how softly, it feels like the jeep kind hitches / shudders. And sometimes I can feel, rather than hear, the clunk. I can repeat this if I’m at a stop light, put the car into park and / or neutral for a little while, then go into drive and push the pedal. The Jeep jumps / shudders.

this doesn’t happen on a normal stop / go.

Any idea?
Are you sure it is a suspension problem? When driving, coming to a stop sign and you apply the brakes, Do you feel the shudder when you are about to stop? I had the same shudder feeling, clanking sounds when stopping. The problem progressed until the engine would choke out when stopping. If I shifted to N just before stopping, there was no problem. It got so bad that when I started the Liberty and shifted to D, the engine choked. My problem turned out to be the torque converter clutch valve was gummed up and sticking. Does this sound like your problem?

Good luck with your problem.
 

rock_minute

New Member
Joined
Jul 2, 2021
Messages
21
Reaction score
3
It's stopped doing that when braking. Literally, it happened three times the moment I took it off the lot, then just stopped completely.

However, it still does it randomly when reversing, going into driver, then hitting the gas.
 

AKingabovemen

New Member
Joined
Aug 17, 2021
Messages
16
Reaction score
2
I believe I’m dealing with the same issue, I noticed it one day when pulling into my driveway straight, then throwing it in reverse to back it into place. My drive way has a slight up grade when backing in, and it did the same “shudder” and then again when I took it on a back country camping trip. I recently took it in to have the transmission and 4wd checked out thinking it was something like that. Dosent make sense to me why the A arms would cause this issue.
 

Latest posts

Members online

Top