A/C and Cruise Control Vacuum Hoses

Reactionic

New Member
Joined
Feb 3, 2015
Messages
10
Reaction score
0
Location
Turkey
Hi guys, my cruise control light is on when i press CC button, but i can't set the speed because car does not respond. Also it takes time to arrange A/C system's
air flow direction options. I heard that vacuum hoses can be the reason of all these problems.
I couldn't find these hoses. Can you please show me them on these photos?

You must be registered for see images attach

You must be registered for see images attach

You must be registered for see images attach
 

gfunkatoa

Full Access Member
Joined
Jan 13, 2013
Messages
35
Reaction score
0
Location
Indiana
I had a broken vacuum line coming from under the coolant tank out to the actuator, right behind the air filter in the third pic. This was keeping my cruise control from working.
 

smittyfromPA

Full Access Member
Joined
Nov 7, 2013
Messages
200
Reaction score
1
Location
PA
I had a broken vacuum line coming from under the coolant tank out to the actuator, right behind the air filter in the third pic. This was keeping my cruise control from working.

I'll have to check that. My cruise light also comes on but not working and setting/holding speed. Its been like that for the last 5 years, just never bothered to try and fix. Thanks!
 

TypeRx

Full Access Member
Joined
May 16, 2006
Messages
66
Reaction score
1
Location
Chicagoland
I had a broken vacuum line coming from under the coolant tank out to the actuator, right behind the air filter in the third pic. This was keeping my cruise control from working.


I had the same exact problem (but I am the reason for it - broke the brittle plastic line during valve cover gasket replacement). Look for the actuator which is behind the airbox. There is a plastic vacuum line there. If broken, some wiper hosing or appropriate vacuum hosing should work


Sent from my iPhone using Tapatalk
 

Birdman330

Full Access Member
Joined
Dec 8, 2013
Messages
667
Reaction score
14
Location
Des Moines, Iowa
What about the AC ones for the different positions?

Small leak in the lines at the HVAC system, I would venture to guess. Since the lines can ''dry out'' and become brittle over time or worse they get kinked and snap. that happened on the Century Class I drove in the gear stick for the Hi/Lo Range Splitter, Thankfully it snapped when I was stopped for my break or else I would have been ******* on the Interstate. Also wouldn't put past a loose connection at the Control unit itself. Might not be a bad idea to take it out and just take a look at the lines in the Control Unit. Something I did when I swapped out Controls to fix my A/C to make sure the lines were still good.
 

LibertyBebop

New Member
Joined
Oct 14, 2021
Messages
1
Reaction score
0
Hi guys, my cruise control light is on when i press CC button, but i can't set the speed because car does not respond. Also it takes time to arrange A/C system's
air flow direction options. I heard that vacuum hoses can be the reason of all these problems.
I couldn't find these hoses. Can you please show me them on these photos?

You must be registered for see images attach

You must be registered for see images attach

You must be registered for see images attach
Just had to replace my coolant tank and I’m having the cc light turn on and not engage. I need my cc!!!! Going out to my car to check it out! Lol.

Thanks.
 
Top