Go Back   Jeep Liberty Forum - JeepKJ Country > General Forums > Electronics



Electronics

radio not working


This is a discussion on radio not working within the Electronics forums, part of the General Forums category!
Anybody else have a problem with the radio coming on after start then shutting down 10 minutes later( still on ...

GPS, Stereos, Car Computers, CBs, and Gadgets!


Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2018, 03:22 AM   #1 (permalink)
Member

 
Join Date: Nov 2018
Location: Maine
Age: 46
Posts: 3
Default radio not working

Anybody else have a problem with the radio coming on after start then shutting down 10 minutes later( still on but no sound)? Started happening, I think, after I set up my bluetooth. Tried shutting off bluetooth but radio still won't come back on. Funny though thatads soon as I turn off engine tge radio wants to play until I open the door to exit. Any ideas?
Maine jeep Kk is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Dodge Ram Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum